UTCI Error

ShyamaPriya
Posts: 7
Joined: Mon May 20, 2019 12:53 pm

UTCI Error

Postby ShyamaPriya » Thu Nov 28, 2019 11:54 am

Hi Envi-met team,

if I want to calculate the UTCI the following error shows up: Floating point overflow.
If I do the same with an other atmosphere folder, it works. The Area Input File is the same for both only the forcing options are different.

Do you know what can be the reason for the problem?

Kind regards,
Shyama

ShyamaPriya
Posts: 7
Joined: Mon May 20, 2019 12:53 pm

Re: UTCI Error

Postby ShyamaPriya » Thu Nov 28, 2019 11:58 am

Sorry, what I wanted to add is, that the PET works proper for both.

Tim
Posts: 914
Joined: Mon May 15, 2017 3:46 pm

Re: UTCI Error

Postby Tim » Thu Nov 28, 2019 12:24 pm

Hi Shyama,

Please provide more information on this.
Which version do you use? When does the error occur? What difference is there between both simulations? Which one works and which does not?
Could you reproduce the error with the same meteorological conditions for a very small model area? If yes, please attach those met. conditions (SIMX and FOX file if used).

Best regards,
Tim

ShyamaPriya
Posts: 7
Joined: Mon May 20, 2019 12:53 pm

Re: UTCI Error

Postby ShyamaPriya » Thu Nov 28, 2019 2:26 pm

Hi Tim,

I'm using the Summer19 version.
The error occur in the beginning right after I click the "Calculate UTCI" button.
The only difference between the two simulation is, that one is without any forcing and the other one is with forcing.
But the simulation for both was working fine, as well as the PET calculation. Only the UTCI doesn't work.

I will check it with a smaller area.

Kind regards
Shyama


Return to “Biomet”

Who is online

Users browsing this forum: No registered users and 1 guest